SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Oct 2007
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Newbie can't make a table work correctly

    The following code doesn't work the way I want it to work unless I have 'border="2" bordercolor="00FF00"' on the html table description. Plus, I have defined the border color to be green (#00FF00). It shows up black in both IE7 and FoxFire.

    What am I forgetting? Thanks...

    My results are posted at "serenade.julseth.net"
    ==============================================================

    <style type="text/css">
    <!--
    table {
    width: 100&#37;;
    border: 2 solid #00FF00;
    border-collapse: collapse;
    }
    td {
    border: 2 solid #00FF00;
    }
    -->
    </style>
    </head>

    <body>
    <table border="2" bordercolor="00FF00">
    <tr>
    <td>a</td>
    <td>b</td>
    <td>c</td>
    </tr>
    <tr>
    <td>d</td>
    <td>e</td>
    <td>f</td>
    </tr>
    </table>

  2. #2
    SitePoint Wizard bronze trophy Centauri's Avatar
    Join Date
    May 2007
    Location
    Newcastle, Australia
    Posts
    3,718
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You forgot the units of measure required in css :
    Code:
    table {
    width: 100%;
    border: 2px solid #00FF00;
    border-collapse: collapse;
    }
    td {
    border: 2px solid #00FF00;
    }

  3. #3
    SitePoint Member
    Join Date
    Oct 2007
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    That was the problem

    Thank you... That was the problem... Appreciate the response.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •