SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Hybrid View

  1. #1
    Skills to Pay the Bills Sparkie's Avatar
    Join Date
    Jul 1999
    Location
    A cave with 47 computers and an internet feed
    Posts
    3,559
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Windows not opening?

    When you go to my site - www.pawsitronic.com/portfolio.html and try to click on any link that says "opens in a new window" --it doesnt open! Whats wrong? And how do I fix it?

  2. #2
    pg for mild peril cow's Avatar
    Join Date
    Mar 2000
    Location
    nevada, usa
    Posts
    636
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i just checked it and all the links worked for me. i'm using ie5 on win98...
    "There's no justice like angry mob justice!" --Seymour Skinner

  3. #3
    Bimbo With A Brain! silver trophy Saz's Avatar
    Join Date
    Mar 2001
    Location
    Kent, United Kingdom
    Posts
    5,275
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    They work fine for me too.

    Are you running any programs that prevent pop-up ads? Sometimes they stop all pop-up scripts from working.

    Some time back, all pop-up scripts stopped working on my pc. I thought javascript had been disabled or something and I was going made coz I couldn't find out why. Turned out that Keith had installed some ad blocking program!!
    Saz: Naturally Blonde, Naturally Dizzy!
    No longer Editor of the Community Crier.

    Don't mind me, I'm having a BLONDE moment!

  4. #4
    SitePoint Enthusiast ResearchTrack's Avatar
    Join Date
    Feb 2001
    Location
    USA
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    also for me works it fine - and this with XP and IE6 together

  5. #5
    Skills to Pay the Bills Sparkie's Avatar
    Join Date
    Jul 1999
    Location
    A cave with 47 computers and an internet feed
    Posts
    3,559
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I dont get it..

    I get this error:

    Line: 1
    Char: 1
    Error: Object Expected
    Code: 0

    It used to work just fine for me too..and I havent installed anything (that I know of) which would block the windows from opening..)
    Sherice Jacob - Web Improvement Expert
    Improve Website Conversions | eBook Covers
    Follow Me on Twitter!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •