SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Evangelist
    Join Date
    Apr 2007
    Posts
    429
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Maybe a problem with Wordpress 2.3

    In the admin I do face a problem I can't solve and it's not a theme or a plugin problem (I guess)

    When I want to write or edit a post there is a problem with "Visual" or "Code". If I click there is no effect

    And in the past, next to "visual" or "code" there were some things like the Cool Player logo (a video plugin) and now there is nothing ...

    Maybe a javascript problem ?

    I do not know what to do

    Could you help please ?

  2. #2
    SitePoint Wizard holmescreek's Avatar
    Join Date
    Mar 2001
    Location
    Northwest Florida
    Posts
    1,707
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Check the wordpress forums, I say this because there are millions of wordpress users and if there is a problem with WP itself, this issue has already been discussed.

    On a second note, don't assume that themes (or plugns) can't cause problems, I've installed themes where funny things like the calendar won't wrap under other content and so forth...if in doubt, when it comes to themes, switch to a default theme and see if you get the same problems / results -- with plug-ins, disable them all then enable them one at a time. Sometimes you would be surprised how fast you can find the cause and resolve the issue with some simple debugging techniques like I've mentioned.
    intragenesis, llc professional web & graphic design

  3. #3
    SitePoint Evangelist
    Join Date
    Apr 2007
    Posts
    429
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the advices

    It's not a theme problem because it's a problem of the editor in the admin. I do not remember what but there were some buttons and logos next to this Cool Player logo in the post editor next to "visual" and "code"

    They just disappeared


  4. #4
    SitePoint Wizard holmescreek's Avatar
    Join Date
    Mar 2001
    Location
    Northwest Florida
    Posts
    1,707
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Check the Wordpress web site for an updated version. You can always download and install it even if your on a shared server. For instance, if you have a hosting account with xyz company that includes WordPress, you can still download and install WordPress updates yourself.
    intragenesis, llc professional web & graphic design

  5. #5
    SitePoint Evangelist
    Join Date
    Apr 2007
    Posts
    429
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's a plugin thing

    I deactivated all the plugins and the buttons reappeared

    So now I have to activate them 1 by 1 to check which one is the source of the problem

    edit: the problem was a video plugin called "wordtube"

  6. #6
    _ silver trophy ses5909's Avatar
    Join Date
    Jul 2003
    Location
    NoVa
    Posts
    5,467
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Usually when you have issues like that it is related to the plugins. Sometimes you can't even get in the admin to deactivate the plugin that may be causing the problem which really makes things tough.
    Sara

  7. #7
    SitePoint Evangelist
    Join Date
    Apr 2007
    Posts
    429
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yep

    I posted the solution for people new to wordpress or new to bugs like this one


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •