SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Zealot
    Join Date
    Apr 2001
    Posts
    194
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy Printing Page Problem?

    Hi Guys just a quick question! I currently building this site and the client has been asking if it would be possible to improve the way that the site is printed? For some reason the pages are not showing the true colours when printed. Ive tried using both the hex code for the bg and cropping a small section of the image and setting that as the bg. Yet it still does not look correct. This problem is happening on all the pages and not just on the index. If anyone has any ideas I love to hear them!

    Cheers,

    Devs

    The URL is : http://www.green-turtle-design.com/a...ob/index.shtml
    Last edited by devs; Feb 24, 2002 at 11:44.

  2. #2
    SitePoint Wizard
    Join Date
    Jul 2001
    Location
    The Netherlands
    Posts
    2,617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am not sure, but it seems logical to me that the colour set is wrong. For printing, you should use a CYMK-colour set, as opposed to the RGB-colour set used for publication on the web.

    I am not sure if there is anything you can do about this.

  3. #3
    SitePoint Zealot
    Join Date
    Apr 2001
    Posts
    194
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Lightbulb

    Hi Mark and thanks for the reply! "I am not sure if there is anything you can do about this." I think you may be right and there is little that I can do? However I find it hard to beleive that such a simple site can not be represented better via a printer, I'm also sure that if this page was printed it would be desplayed in its true colours?

    Many thanks,

    Devs

  4. #4
    SitePoint Wizard silver trophy
    beley's Avatar
    Join Date
    May 2001
    Location
    LaGrange, Georgia
    Posts
    6,117
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Devs, I visited your site (www.uksearcher.com) and am getting Norton Antivirus alerts that there is a virus when I view the page. I'm not sure why it would do that for a simple web page but my definitions are up to date... might want to take a look at that.

  5. #5
    SitePoint Zealot
    Join Date
    Apr 2001
    Posts
    194
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up

    Hi beley and thanks for reminding me about the uksearcher site. I know what is causing the problem! Its an auto bookmark script that I configured on the site some time ago to test and never removed it. Its quite harmless yet it don't look good!

    Cheers,

    devs

  6. #6
    SitePoint Member
    Join Date
    Dec 2001
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default is to not print bg's

    The default is to NOT print backgrounds. It's an IE setting tools->internet options->advanced->printing->print background colors and images would have to be checked. Most people don't want to waste all that ink.

    Jen

  7. #7
    SitePoint Zealot
    Join Date
    Apr 2001
    Posts
    194
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Wink thanks

    Hi Jenana and thanks for the reply! However I've allready done that ;( It prints the bg's yet they appear a different shade to the other images that are the same? I've tryed both setting the bg colour to the hex code and also cropping a small section of the image and setting that to the bg yet it still does not print correctly?

    Thanks,

    Devs.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •