SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Addict Manna's Avatar
    Join Date
    Apr 2006
    Location
    Vancouver, WA
    Posts
    340
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Help with image gallery rollovers

    Hi there
    I built an image gallery using information found somewhere on these forums. It has worked just fine until I added a few more images to the gallery. Now the last thumbnail rollover is slightly misaligned in FF and greatly misaligned in IE 6and 7. There is a 1px by 1px dot where the images preload and when I have tried to move the dot to another location for some reason it will not move. This is what is causing the misalignment but I do not seem to be able to fix the problem. I wish I could find the original article but it has been about 2 years now and I do not see it anymore. Can someone here help me get this dot moved?

    Here is a link to the site.
    www.dkhomerepair.com/gallery.shtml

    Thanks you so much
    Dotty

  2. #2
    Founder of Primal Skill Ltd. feketegy's Avatar
    Join Date
    Aug 2006
    Posts
    482
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I don't think there is a problem with the script. It also shows th 1x1 pixel in firefox

    The problem is you are inserting an image that doesn't exist on your server or your path is incorrect. Check if all of the images are there and check the <img src="..."> too.

  3. #3
    SitePoint Addict Manna's Avatar
    Join Date
    Apr 2006
    Location
    Vancouver, WA
    Posts
    340
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I checked all my paths and made sure all images are on the server. That was all correct. Not sure what else to check...

  4. #4
    SitePoint Addict Manna's Avatar
    Join Date
    Apr 2006
    Location
    Vancouver, WA
    Posts
    340
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I validated my css - and it validated ok. I validated the html and found several errors related to the slideshow javascript I used from Dynamic Drive DHTML. Since I do not know javascript I do not know how to correct these errors. However they should not be effecting the image gallery - right?

  5. #5
    SitePoint Addict Manna's Avatar
    Join Date
    Apr 2006
    Location
    Vancouver, WA
    Posts
    340
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You were right. After looking again I found the problem - thank you

  6. #6
    Founder of Primal Skill Ltd. feketegy's Avatar
    Join Date
    Aug 2006
    Posts
    482
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You see.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •