SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict Feliciaf's Avatar
    Join Date
    Mar 2004
    Location
    New Zealand
    Posts
    382
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    table break in IE

    Hi there

    I know tables are dodgy but for this one thing I am using it for...

    Does anyone know why the table is breaking in IE on this page and not in FF? It's the same table I use on another page which seems to be ok on that page but not this one. any ideas would be fab.
    Here's the css:
    http://www.home.xtra.co.nz/hosts/jor...v/css/main.css

    here's the page:
    http://www.home.xtra.co.nz/hosts/jor...ct-jornas.html

    THanks so much

  2. #2
    SitePoint Addict Feliciaf's Avatar
    Join Date
    Mar 2004
    Location
    New Zealand
    Posts
    382
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Please excuse and ignore this message. I have found the problem. The table was too wide for the page with the padding etc added on the main div area. Sorry bout that. Thanks.
    I would delete this message off this post but I don't know how.

  3. #3
    \m/\m/ karinne's Avatar
    Join Date
    Dec 2002
    Location
    Aylmer, QC, Canada
    Posts
    409
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm sure someone else with the same problem will appreciate you posting the answer so ... it's good you replied


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •