SitePoint Sponsor

User Tag List

Results 1 to 8 of 8
  1. #1
    SitePoint Enthusiast [mt] guru's Avatar
    Join Date
    Jan 2002
    Location
    Springfield
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Setting Internet explorer as default image viewer?

    I had installed the apple quick time...big mistake...now, i want to get ie back as my default image viewer. You know what i mean? Before i would click on a .gif, or jpg image file and would open it with IE...??

    any ideas, thanks
    My Bodybuilding Website - my teen bodybuilding website.
    PhatBoy Designs
    |Comming soon near you|

  2. #2
    epsilon transition cupid's Avatar
    Join Date
    Aug 2001
    Location
    Kent, Ohio
    Posts
    367
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What operating system are you using? Changing file association is pretty simple, but ME/2000/XP (I think) makes it even simpler..

  3. #3
    Sports Publisher mjames's Avatar
    Join Date
    Jan 2000
    Location
    Charlotte, NC
    Posts
    5,891
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Right-click on the file type you want to change the default program for. Hold Shift down when right-clicking, and then select the Open With option. Select the program and make sure to check "Always open this this program."

  4. #4
    SitePoint Enthusiast [mt] guru's Avatar
    Join Date
    Jan 2002
    Location
    Springfield
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks james, but that did not work...im on win 98..yes i know..lol
    My Bodybuilding Website - my teen bodybuilding website.
    PhatBoy Designs
    |Comming soon near you|

  5. #5
    Mlle. Ledoyen silver trophy seanf's Avatar
    Join Date
    Jan 2001
    Location
    UK
    Posts
    7,168
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This might be the wrong place, I have not used 98 for a while!

    View > Folder Options, click the file type tab and select the type of image (e.g. gif) then use the open with button to change the program

    Sean
    Harry Potter

    -- You lived inside my world so softly
    -- Protected only by the kindness of your nature

  6. #6
    SitePoint Wizard
    Join Date
    Jan 2001
    Location
    Grand Rapids, MI
    Posts
    1,284
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    In quicktime just go to the preferences menu and select file associations. Then take off the ones you don't want Quicktime to handle.

  7. #7
    Sports Publisher mjames's Avatar
    Join Date
    Jan 2000
    Location
    Charlotte, NC
    Posts
    5,891
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by [mt] guru
    thanks james, but that did not work...im on win 98..yes i know..lol
    Tell me, did you get the Open With option to popup? If that doesn't work, I check the program preferences to see if there is a conflict. It's like a virtual tug-of-war.

  8. #8
    SitePoint Enthusiast BuriedAlive's Avatar
    Join Date
    Feb 2002
    Location
    New West, BC, Canada
    Posts
    69
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm on win98se and it worked for me. Just make sure you hold down the shift key while right clicking it should be right under print. Oh and make sure that you highlight the file before shift+right click it.

    Thanks mjames great tip you don't know how many times I've needed that. Its invaluable.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •