Hey guys,

since a long time, I'm always testing the website with a package called "MultipleIEs" for all relevant Internet Explorers before I upload and for Mozilla Firefox (2.0). So far so good...

Today I went in an Internet cafe, and they had Firefox 1.0.7 and the website really looked ****** in it...how can I test for those old Firefoxes? Does there also exist an package of old versions that can be installed parallel? On the Firefox website I only find 2.0. How do you handle it?

Greetings, Andreas

--
http://metalseek.net/