This is an IE problem - maybe someone has a working solution?

Check this video if you want to see what I'm talking about.

IE 7 Behaves the same as IE6 in the video.
If you want to see the live site make a hosts entry:

117.121.242.13 www.advancecarloans.com.au

Right and a text description.

When navigating between pages/links the images that are css background-images (its one image, so its quite large - using positions exposes the right image in the right position) flicker... Looks really ugly. The rest of the text that doesn't change does not flicker and just stays visible during the page transition.

Ideas?
Thanks

I've tried this - no change - you can see i applied setting - no change.
http://www.advancecarloans.com.au/te...o.images.p.png

GET /templates/zn_01/images/aio.images.p.png HTTP/1.1
Host: www.advancecarloans.com.au
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Accept: text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5
Accept-Language: en-us,en;q=0.5
Accept-Encoding: gzip,deflate
Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
Keep-Alive: 300
Proxy-Connection: keep-alive
Cookie: c4efb8c7eaec556402d2c25c5bec5a11=f37dd43d96276a97ef42f036b81e3b20; 64fd49d843f32c03c00fdcb9a8e142dc=c08027effb35dbc7358b49c73e5307bb
Pragma: no-cache
Cache-Control: no-cache

HTTP/1.x 200 OK
Via: 1.1 tinyproxy (tinyproxy/1.6.3)
Content-Type: image/png
Etag: "a55f8-46ed3c19-3d8b15"
Server: LiteSpeed
Cache-Control: post-check=3600,pre-check=43200
Date: Mon, 17 Sep 2007 03:44:27 GMT
Last-Modified: Sun, 16 Sep 2007 14:22:17 GMT
Content-Length: 677368
Accept-Ranges: bytes