SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Zealot
    Join Date
    Aug 2003
    Location
    Chile
    Posts
    146
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    php.ini configuration issue

    Hello, I have the following problem: I just moved on to dedicated servers and its my first time working with one. I am running Fedora Core6 and I have a problem that I dont know how to fix.

    I am getting a lot of open_basedir errors, so I searched around and ended up checking my php.ini file with putty and it appears as commented out, so it shouldnt be bothering me.

    I kept searching and ended up loading phpinfo which gave me this:

    open_basedir /home/httpd/vhosts/domain.ltd/httpdocs:/tmp for local value, and no value for master value.

    How can I make the local value have no value? I'd like to make the local value have no value. I suppose this is the forum to ask, and I hope I can get help because my error_log file is full of these errors.

  2. #2
    SitePoint Zealot
    Join Date
    Aug 2003
    Location
    Chile
    Posts
    146
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok, I edited /home/httpd/vhosts/domain.ltd/conf/httpd.include and not it shows no value like I wanted to. Just had to comment 2 lines.

    How can I prevent this from happening again? I mean, its set to no value in php.ini yet it still gave this domain a value.

    I am using plesk, just in case.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •