SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Enthusiast glassobe's Avatar
    Join Date
    Aug 2007
    Location
    Brisbane
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Review GOtxt.com.au

    Hi - been working on a design for a free sms service targeted (mostly) towards Australian users with the domain but would appreciate feedback on the idea, design and generally any advice you might have on marketing/growing/maintaining a user base.

    Some functionality isn't yet completed (for example PayPal hookup and some user features etc) but the majority is there. The community section might be worth delving into as well for anyone who has time.

    Site: http://www.gotxt.com.au

    Thanks

  2. #2
    SitePoint Member
    Join Date
    Sep 2007
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tried to find something wrong with your site, but just couldn't. Nice site!

  3. #3
    SitePoint Evangelist bradical1379's Avatar
    Join Date
    Feb 2007
    Posts
    442
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    On my 1600x1200 resolution monitor, using FireFox and Windows, I get a big, white, blank space at the bottom of the home page.

  4. #4
    SitePoint Member
    Join Date
    Sep 2007
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have 1400x1050, and I also see a white rectangle in the bottom. Other than that, I'm not sure I like the combination of colors you're using, especially in the top link ("My account") which goes from white and dark blue to green and red when a user moves his mouse cursor over it. Other than that, it looks OK.

  5. #5
    SitePoint Member
    Join Date
    Sep 2007
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I agree with the dford again... My account needs a little more thinking with regards to the colours, i would also move it more to the right end of the site banner and make it a little smaller - it does not look in the right place to my liking. It looks as though you have gt nothing else to show on the page (which is true to a point, but first thing that I see is go My Account).
    I did not get the purpose of the small print under your FAQ textual link ...
    I also liked the colours in the link-boxes... not very ausie colours thou eh?...
    Looks good overall...

  6. #6
    SitePoint Enthusiast glassobe's Avatar
    Join Date
    Aug 2007
    Location
    Brisbane
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the comments.

    I have a 1600x1200 monitor too.... and the blank space at the bottom has been an issue I've been trying to fix as well. It only shows up in FireFox and I'm not sure what it doesn't like about my CSS background positioning. Any ideas?

    'My Account' probably looks a bit lonely by itself up there as the other buttons are not visible if you haven't signed in. I might remove that as well if you're not signed in - so that's a good point. And the only thing really Australian about it is the domain name.

    Thanks again


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •