SitePoint Sponsor

User Tag List

Results 1 to 10 of 10
  1. #1
    SitePoint Wizard
    Join Date
    Aug 2002
    Location
    N.Ireland
    Posts
    1,046
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Pointer problems

    I'm using Win XP and recently bought and installed a D-link router to enable me to go wireless. My connection works fine but now the pointer on my laptop is playing havoc. It drifts about the screen going diagonally from top to bottom and I can't counteract it with my mouse or touchpad, only the small joystick in the middle of my keyboard. It happens most of the time, not ALL of the time.
    I'm using a DELL Latitude D610 - does anyone have any ideas as to how I can get rid of this annoying problem?

  2. #2
    SitePoint Addict Limes102's Avatar
    Join Date
    Sep 2006
    Location
    North Wales
    Posts
    242
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had this kind of problem... It wasn't caused by going wiresless... I had to reinstall the OS... This was on a Dell Inspiron...

    It was as if the shift key was being held down.

  3. #3
    SitePoint Wizard
    Join Date
    Aug 2002
    Location
    N.Ireland
    Posts
    1,046
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oddly its stopped doing it now - or at least hasn't do so the last 3/4 times I've used my laptop.

  4. #4
    SitePoint Wizard
    Join Date
    Aug 2002
    Location
    N.Ireland
    Posts
    1,046
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Damn, my problem has crept back again. Never did reinstall the OS and don't particularly want to.

  5. #5
    Follow Me On Twitter: @djg gold trophysilver trophybronze trophy Dan Grossman's Avatar
    Join Date
    Aug 2000
    Location
    Philadephia, PA
    Posts
    20,578
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Called Dell support and found out if it's a known problem with that model?

  6. #6
    SitePoint Zealot
    Join Date
    Sep 2005
    Posts
    177
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Its a common problem with Dell laptops.

    If you have a nipple and a touch pad then clean out the nipple. The problem is with the touchpad.

    They use cheap synaptic units (cheapest of the cheap), any pressure on the plastic either side it moves, any close electrical current it moves.

    Every inspiron I have owned since 2000 has the same problem.

  7. #7
    Follow Me On Twitter: @djg gold trophysilver trophybronze trophy Dan Grossman's Avatar
    Join Date
    Aug 2000
    Location
    Philadephia, PA
    Posts
    20,578
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Dell, HP, Averatec... can't remember a single laptop of any brand I've owned in the past half a decade that didn't come with a Synaptics touchpad. And most of them eventually failed. Out of warranty on the latest one, so I reassigned the right click button to perform left clicks since the actual left click stopped working.

  8. #8
    SitePoint Zealot
    Join Date
    Sep 2005
    Posts
    177
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    As far as I can work out having personally owned 3 dell laptops and repaired close to 100 units, the touchpad is bonded to the plastic handwrest on most units. As thermals expand the handrest, this causes the touchpad to be tensioned so changing the properties of the touchpad. The software is supposedly set to compensate for this, but never does.

  9. #9
    SitePoint Wizard
    Join Date
    Aug 2002
    Location
    N.Ireland
    Posts
    1,046
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys. An easy fix would be to just use my mouse but unfortunately the pointer still wanders when it's plugged in. Should I disable the touchpad completely (if I can)? And default, you suggest cleaning out the nipple, not sure what you mean by that? Do you mean clean or remove?!

  10. #10
    Follow Me On Twitter: @djg gold trophysilver trophybronze trophy Dan Grossman's Avatar
    Join Date
    Aug 2000
    Location
    Philadephia, PA
    Posts
    20,578
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Go to the control panel, to the mouse, and see if you have extra tabs there from Synaptics. If you do, you can turn off the touchpad easily there. Otherwise you can disable it from device manager.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •