SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot Beeper's Avatar
    Join Date
    Sep 2003
    Location
    LONDON UK
    Posts
    199
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HREF links not working in IE6 ??!?

    Hi please look at: http://new.hardstuff.co.uk/home.php

    To login just use: a2354e

    In the left column there are 3 links which work absolutely as intended in IE7 and Firefox but in IE6 they simply do not link and strangely clicking on them highlights the H1 tag - I can only assume that IE6 is in someway treating this area as the margin for #content-main (which in theory it is as well)

    How to fix it? Position #content-main absolutely???

    css is here (main and ie6 specific respectively):
    http://new.hardstuff.co.uk/_css/hardstuff.css
    http://new.hardstuff.co.uk/_css/hardstuff-ie.css
    Never argue with an idiot.
    They just drag you down to their level...
    and beat you with experience.

  2. #2
    Object Not Found junjun's Avatar
    Join Date
    Mar 2002
    Location
    northern MI
    Posts
    1,392
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Those 3 links worked just fine in my IE6, WinXP.
    Did you get it fixed?

  3. #3
    SitePoint Zealot Beeper's Avatar
    Join Date
    Sep 2003
    Location
    LONDON UK
    Posts
    199
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Apologies

    Yes, sorry, whilst I wrote that post I sort of came up with the answer myself - I positioned it absolutely in IE6 which removed the margin problem
    Never argue with an idiot.
    They just drag you down to their level...
    and beat you with experience.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •