SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2007
    Posts
    27
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    delayed position snap in ie6

    Hey everyone, i wonder if anyone has experienced divs / elements being temporarily out of position in ie6, when the page loads, and then them suddenly snapping back into position after 2-10 seconds (anywhere between). It's weird because it doesn't do it every time the page loads, just sporadically!

    Anybody got any ideas?

  2. #2
    SitePoint Evangelist
    Join Date
    Jul 2006
    Posts
    493
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    A guess as there is no link to the page:
    hasLayout issues ( http://www.sitepoint.com/forums/show...9&postcount=24 )

  3. #3
    SitePoint Enthusiast
    Join Date
    Aug 2007
    Posts
    27
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hi, sorry, See link below. Just keep refreshing page in ie6 and you'll soon see it. I've laid out some of it in tables. That's only because i was trying to solve this problem quickly. It did exactly the same thing with css layout.

    http://delivery-balloon.co.uk/balloo...iversary&id=25

    just added the hack you suggested in link and it didn't seem to make a difference

  4. #4
    SitePoint Evangelist
    Join Date
    Jul 2006
    Posts
    493
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You should validate your html :
    http://validator.w3.org/check?verbos...sary%26id%3D25
    and set width and height to all the images.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •