SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Aug 2007
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry External hyperlinks not adhering to static color in stylesheet!

    First of all, my apologies if this question/answer already exist - I'm running out of time! The company I work for is in the middle of transitioning over to a new owner and I'm redeveloping our entire intranet.

    Anyway, here's the problem: (I'm using Dreamweaver CS2) I created an external stylesheet that contains my hyperlink attributes. My links work fine if they are internal links (i.e., going elsewhere within the site). However, links going to external websites or to an e-mail address are appearing in that default blue color in static mode (but the rollover color is the color indicated in the stylesheet).

    This is extremely frustrating - I've been trying to solve this problem for an entire day now. Anybody have a clue?

    Wildflower

  2. #2
    SitePoint Guru babyboy808's Avatar
    Join Date
    Nov 2004
    Location
    dublin
    Posts
    602
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    Can you post the css please

  3. #3
    SitePoint Wizard bronze trophy DaveWoods's Avatar
    Join Date
    Dec 2004
    Location
    Derbyshire - UK
    Posts
    2,651
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    and the HTML


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •