SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Zealot daniel.mcgregor's Avatar
    Join Date
    Dec 2004
    Location
    UK
    Posts
    113
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE7 Page not fully loading

    Hi, my site is a asp.2 (vb)with Ajax controls on it. i have some issues where some users (seemingly using IE7) one page seems to only load part the way, e.g. it stops before it renders any controls, the site works fine for them throughout. it just seems to be an issue on one page (containing a couple of labels, text boxes and an image button or two). I've attached an image of what it looks like with this issue and what it should look like (though at this point I'm not entirely sure it;s just with IE7 (we don;t use it in the business so I'm unable to test it). Hope someone can help.
    thanks
    dan
    Attached Images Attached Images
    "I don't see any method"

  2. #2
    SitePoint Wizard gRoberts's Avatar
    Join Date
    Oct 2004
    Location
    Birtley, UK
    Posts
    2,439
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I've found this happens when you close a script tag incorrectly. Make sure your script tags are not

    <script type="text/javascript" src="blah.js" />

    they must have a closing script tag

    <script type="text/javascript" src="blah.js"></script>


  3. #3
    SitePoint Zealot daniel.mcgregor's Avatar
    Join Date
    Dec 2004
    Location
    UK
    Posts
    113
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I do have one JS Script tag on the page and it's ok, it's closed as you say. however i'd best get my coat as the issue was the panel that was loading was set to 50px height. This is strictly adhered to in IE7 but not IE6 or firefox 2 either. Phew.
    thanks
    dan
    "I don't see any method"

  4. #4
    SitePoint Wizard gRoberts's Avatar
    Join Date
    Oct 2004
    Location
    Birtley, UK
    Posts
    2,439
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    oops


  5. #5
    SitePoint Zealot vb_vs's Avatar
    Join Date
    Sep 2006
    Location
    Melbourne
    Posts
    147
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    please check the CSS in your page
    a software developer


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •