PHP Code:
I've got a WYSIWYG editor inside an <iframe>... 
 
I'
m having trouble accessing this in Watir.  Whilst I can access the <iframe>, 
I can't find anything else inside the frame that resembles a field to 'use'.
 
Here'
s the HTML:
 
<
HTML xmlns=\"http://www.w3.org/1999/xhtml\";>
<HEAD>
<TITLE>blank_page
</TITLE>\r\n
<META http-equiv=Content-Type content="
text/htmlcharset=UTF-8\">\r\n
<META content=\"MSHTML 6.00.2900.3086\" name=GENERATOR>
<LINK href="
{blah blah}.css\" rel=stylesheet>
</HEAD>\r\n
<BODY class=mceContentBody dir=ltr editorId=\"mce_editor_0\">&nbsp;
</BODY>
</HTML>"
 
 
 
When I view the item in FirebugI'm presented with something slightly different, but ultimately I think it's the same.  Still can't see anything useful in here:
 
 
<iframe width="872" height="239" frameborder="0" id="mce_editor_0" 
name="mce_editor_0" class="mceEditorIframe" border="0" marginwidth="0" 
marginheight="0" leftmargin="0" topmargin="0" allowtransparency="true" 
style="width: 872px; height: 239px;">
 
<html>
<head xmlns="http://www.w3.org/1999/xhtml";>
<base href="{blah blah}"/>
<title>blank_page
</title>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type"/>
<link rel="stylesheet" href="{blah blah}.css"/>
<link rel="stylesheet" href="/javascript/tiny_mce/editor.css"/>
<link rel="stylesheet" href="{blah blah}.css"/>
</head>
<body class="mceContentBody" dir="ltr" spellcheck="false">
<br _moz_editor_bogus_node="TRUE" _moz_dirty=""/>
</body>
</html>
 
</iframe>
 

 

I want to remove the line <br _moz_editor_bogus_node="TRUE" _moz_dirty=""/> from the code found in firebug.


Please help me ....
thanks