I thought I had everything looking really good...but then as all of you know if something is too good to be true, it usually is.

I finally got around to redesigning my site using CSS. I had to use a redirection script for older browser to see a page designed for them...that works. What doesn't work is the page I designed for newer browsers. It looks great using IE5.5 in two different resolutions on my PC, but when I viewed it with IE 5.0 the top margins for the left and right boxes are off. I can't figure out what I am doing wrong. Is this a bug that someone has dealt with before?

Here's my site url: http:www.cmtonline.com

Here's my CSS style sheet:


body {
margin:0px 0px 0px 0px;
padding:0px;
background:#ffffff;
font-family: Arial,Verdana, Helvetica, san-serif;color: #000099;
font-size: 10pt;
}

P, TR, TD, DIV {
font-family: Arial, Verdana, Helvetica, san-serif; color: #000099;
}

P {text-align: justify;}

#leftcontent {
position: absolute;
left:0px;
top:100px;
width:140px;
background:#dcdcdc;
border-right: 2px solid #000099;
}

#centercontent {
background:#ffffff;
top:100px;
margin-left: 140px;
margin-right:140px;
voice-family: "\"}\"";
voice-family: inherit;
margin-left: 201px;
margin-right: 201px;
}

P.text {
font-size: 10pt;
font-family: Arial, Verdana, Helvetica, san-serif;
}

P.mainnav {
font-size: 14pt;
margin-top: 15px;
margin-left: 30px;
margin-right: 10px;
font-family: Arial, Verdana, Helvetica, san-serif;
}

html>body #centercontent {
margin-left: 201px;
margin-right:201px;
}

#rightcontent {
position: absolute;
right:0px;
top:100px;
width:140px;
background:#dcdcdc;
border-left: 2px solid #000099;
}

#banner {
background:#000099;
background-image: url(pics/cmtbanner11.jpg);
height:100px;
border-top:1px solid #000;
border-right:1px solid #000;
border-left:1px solid #000;
voice-family: "\"}\"";
voice-family: inherit;
height:39px;
}
td.menulines a{text-decoration:none; color: #ffffff; font-family: Arial, Verdana, Helvetica, san-serif; font-size: 10pt;}
td.menulines a:hover{color:#000099; font-weight:bold; background-color:#f2f2f2; }

html>body #banner {
height:39px;
}

If anyone is using NT 6.0, could you tell me how the page looks?...hopefully things are working as planned.

Thanks in advance!

Sundari