SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member kari03's Avatar
    Join Date
    Jun 2006
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Firefox & Sitepoint

    For some reason I can no longer access sitepoint on firefox. the icon just keeps spinning when i try to navigate to the page. It use to work on firefox, but after clearing my private data the other day, it won't work anymore. Any suggestions on what I should do?

    thanks!

  2. #2
    I Love Licorice silver trophybronze trophy Datura's Avatar
    Join Date
    Aug 2006
    Location
    Florida USA
    Posts
    5,775
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Reinstall Firefox. That thing gets off for me sometimes also I do that, all is well again. Try it. It is no big deal.
    Ulrike
    TUTs: 1 2 3 4 5 6 7 8 9 10

  3. #3
    whagwan? silver trophybronze trophy akritic's Avatar
    Join Date
    Nov 2006
    Posts
    2,780
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Try Opera instead .

    Seriously though, if you clear cookies for sites like sitepoint I have found it takes longer when trying to connect later. Are you saying that FF doesn't connect even after say, 10 mins?

  4. #4
    SitePoint Member kari03's Avatar
    Join Date
    Jun 2006
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Datura's advice worked... thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •