SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    May 2007
    Location
    Denmark.
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem: gem install rails --include-dependencies

    Hi everyone.

    I have the pdfFile for: Build Your Own Ruby On Rails Web Applications
    by Patrick Lenz.

    Trying to install the development software.

    The instantrails is downloaded and unpacked. All seams to be OK.

    The command: C:\InstantRails> gem update --system, seams to succeed.

    The command: C:\InstantRails> gem install rails --include-dependencies
    come with errormessage.
    Please look at the ATTACHMENT FILE. I can't point to a solution myself.

    (Explanation: instantrails is a name of the big (50MB) zipfile)
    Attached Images Attached Images

  2. #2
    SitePoint Guru
    Join Date
    Aug 2005
    Posts
    986
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you need to install rails with gems? I thought instantrails came with rails preinstalled? Try to skip this step and see if the rest works.

  3. #3
    SitePoint Member
    Join Date
    May 2007
    Location
    Denmark.
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the answer.
    The author Patrick Lenz talks about "the final step", so I thought I had to execute this (gem) command (, specified by him).
    yes I will try it without.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •