I have repeated the instructions from "Build Your Own Ruby on Rails Web Applications" to install Ruby v. 1.8.4 a number of times without success. When I enter ruby -v the response is still Ruby v. 1.8.2. What am I doing wrong?
Mac OS 10.4.10 on PowerPC G4