SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Hybrid View

  1. #1
    SitePoint Enthusiast SoftwareSquared's Avatar
    Join Date
    Oct 2005
    Location
    Outside of Toronto
    Posts
    93
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question AJAX Tab issue... could use some help

    I am trying to get an AJAX tab creation that uses mootools library for the accordian effect.

    It works great when i test it locally (on my machine) but when i load it on the server where the app is going to be used it appears to be broken and won't load properly. The specific base code is from....

    http://www.nyokiglitter.com/tutorials/tabs.html

    And the specific Javascripts i am using are...

    <script type="text/javascript" src="scripts/prototype.lite.js"></script>
    <script type="text/javascript" src="scripts/moo.fx.js"></script>
    <script type="text/javascript" src="scripts/moo.fx.pack.js"></script>

    Any thoughts that someone may have would be appreciated. Thanks,
    Luc Arnold
    founder
    SpicyWebDesigners.com
    My Personal Blog - Pure Web Analytics

  2. #2
    SitePoint Evangelist
    Join Date
    Jan 2005
    Posts
    502
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    seems to be working for me...

  3. #3
    SitePoint Enthusiast SoftwareSquared's Avatar
    Join Date
    Oct 2005
    Location
    Outside of Toronto
    Posts
    93
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Mr_Money View Post
    seems to be working for me...
    Love the remark. Its a strange situation because i can load it anywhere else but this site and it doesn't work. Man what a piss off
    Luc Arnold
    founder
    SpicyWebDesigners.com
    My Personal Blog - Pure Web Analytics

  4. #4
    SitePoint Evangelist dmsuperman's Avatar
    Join Date
    Feb 2005
    Location
    A box
    Posts
    516
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Seems to be working for me as well, though I don't quite understand why you're calling it AJAX tabs when it doesn't seem to have anything to do with AJAX...
    <(^.^<) \(^.^\) (^.^) (/^.^)/ (>^.^)>
    Core 2 Duo E8400 clocked @ 3.375GHz, 2x2GB 800MHz DDR2 RAM
    5x SATA drives totalling 2.5TB, 7900GS KO, 6600GT

  5. #5
    SitePoint Member
    Join Date
    Jun 2007
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yes, it seem ok anyway.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •