SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Evangelist barbara1712's Avatar
    Join Date
    Apr 2007
    Location
    India
    Posts
    509
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Any one can help me with osCommerce urgent

    Hi Guys,

    I am new to oscommerce and want the help.
    I have installed osCommerce on my local machine. and using USPS shipping services.To use USPS services,I have created an account with USPS from which
    I got my account ID which I set as username for USPS Shipping.and the server is "test".
    But on user side on Checkout page I am getting following error for USPS

    An error occured with the USPS shipping calculations.
    If you prefer to use USPS as your shipping method, please contact the store owner.


    I know that to mail to USPS company is necessary to switch from "test server" to "production server".But it even does not run on test server.So I did not mail to usps company.

    Could any one help me please to solve this error? What should I do?
    Your help will be highly appriciated.

    Thanks in advance.
    Barbara

  2. #2
    SitePoint Enthusiast
    Join Date
    Aug 2006
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The test server is a phantom and has never worked for me

    Swap over to production and it should clear right up.

    Iggy
    Evolve Networks Hosting for Individuals and Small Business
    EosC Evolve Networks Loaded Edition of osCommerce

  3. #3
    SitePoint Evangelist barbara1712's Avatar
    Join Date
    Apr 2007
    Location
    India
    Posts
    509
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks EvolveNet,
    But under production server also I am getting the same error.

    Please help me.
    Barbara


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •