SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict smittenbite's Avatar
    Join Date
    Jul 2005
    Location
    Friendswood
    Posts
    397
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    foreach loop only happening once ?

    for some reason it only goes through the foreach once so i only get the information inserted from the first post from the form. can anyone see what i am doing wrong? it was working before, id put in 3 inputs and they show up in the database. now all the sudden it is only inputing the first one into the database. no errors come up when the code is run. any help appreciated

    *edit* hehehe because i put exit(); at the end for some reason. false alarm sorry. =|
    Last edited by smittenbite; Jun 11, 2007 at 21:19. Reason: figured it out
    nothing.

  2. #2
    Follow Me On Twitter: @djg gold trophysilver trophybronze trophy Dan Grossman's Avatar
    Join Date
    Aug 2000
    Location
    Philadephia, PA
    Posts
    20,578
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by smittenbite
    PHP Code:
    exit(); 
    You told the script to exit... it'll end as soon as that line is hit.

  3. #3
    SitePoint Addict smittenbite's Avatar
    Join Date
    Jul 2005
    Location
    Friendswood
    Posts
    397
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hehe thanks dan i just realized that too, i guess its getting late =)
    nothing.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •