SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Feb 2007
    Posts
    54
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    mail function not sending to my server

    Hi all,

    I'm using the mail function to send email reports back to me, and my email address is @mydomain.com but they're not going through. When I change it and have it send to my @yahoo.com it works, however it does send to my Bulk folder, so I'm guessing this is a reason it's not going through to my @mydomain.com email?

    Any solutions, I don't want to send it to my @yahoo

    Thanks

  2. #2
    rajug.replace('Raju Gautam'); bronze trophy Raju Gautam's Avatar
    Join Date
    Oct 2006
    Location
    Kathmandu, Nepal
    Posts
    4,013
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Maybe there is spamming problem in your domain. But it would be better to post your code here so that experts can find the wrong and solve it for you.
    Mistakes are proof that you are trying.....
    ------------------------------------------------------------------------
    PSD to HTML - SlicingArt.com | Personal Blog | ZCE - PHP 5

  3. #3
    SitePoint Enthusiast
    Join Date
    Feb 2007
    Posts
    54
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi rajug,

    I'm just using simple mail code

    PHP Code:
    $body "This person requests more information via email: <br><br>";
    $body .= $fname." ".$lname." <br>";
    $body .= $_POST["email"]."<br>";
       
    $headers "From: NO_REPLY@mydomain.com \r\n";
    $headers .= "Content-Type: text/html; charset=ISO-8859-1 ";
    $headers .= "MIME-Version: 1.0 ";

    mail("me@mydomain.com""More info via email"$body$headers); 


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •