HI friends,

when i tried to execute my PHP script for a soap request, it gave me the following error.
----------------------------------------------------------------
Fatal error: main(): Failed opening required 'SOAP/Client.php' (include_path='.;c:\php\pear')
------------------------------------------------------------------
Since i'm in testing phase & thought of checking it, i just wrote a single line in the PHP script of mine
-----------------------------------------------------
<?php
require_once('SOAP/Client.php' );
?>
------------------------------------------------------
I have two questions:

1. Is it because PEAR SOAP is not installed in my server.?
2. How can i know whether it is installed or not?

if somebody can give me a test script by which i can test this pear package, it will be nice.

thanks,
pb