SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Thread: Any help please

  1. #1
    SitePoint Member
    Join Date
    Mar 2007
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Any help please

    I am trying to set xxes in the rows under the first 2 columns in a table. I can set the xes fine in the rows under the first 2 columns but because some of the <td> in the rows that I want to set the xes got rowspan and colspan it end up setting xes in others coluns of the table. I am not being able to track the cells in those rows so I can set the xes only in the right rows under the right columns. the main goal is to set an accessibility attribute for each of those cells I need to somehow keep track of the rowspan's to know the right cells to check.




    Does anyone knows how or did something similar?

    Thanks for any help.

  2. #2
    SitePoint Wizard Pepejeria's Avatar
    Join Date
    Jan 2005
    Location
    Too far up north
    Posts
    1,566
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Why do you start a new thread? Continue on the old one instead.

  3. #3
    SitePoint Member
    Join Date
    Mar 2007
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    sorry I just thought changing the title would help to get more answers.

  4. #4
    SitePoint Wizard Pepejeria's Avatar
    Join Date
    Jan 2005
    Location
    Too far up north
    Posts
    1,566
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What do you mean by "settings xxes"?

  5. #5
    SitePoint Member
    Join Date
    Mar 2007
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just meant any string in the rows I am putting x in each row. allTdElements[k].innerHTML = "x";


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •