SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    May 2001
    Location
    From Where???
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with background image in NS 4.07

    Hi all I have a slight problem with my site, I posted a msg in the "marking up your pages" part of the forum, and did get most of my questions answered, but I still have a small problem. I need my site to work in NS 4.07, and I need to know if this version of NS supports the bg img tag, as at present a background image tag which I have on site does not show up in NS 4.07, my site uses a flash menu which is aligned to the top of the page and I have used a bg image in it's cell which should stretch as you increase your window size but basically it does'nt work in NS 4.07:

    My site is: www.concrete-media.com

    It works fine in I.E 5, which you can look at to see how the site should look. I can't think of how I can make the site work in NS 4.07 but still remain as it is in I.E 5, is this actually possible? I hope it is.

    Anyway thanks to anyone who can help out.
    "My lyrics are encrypted in Hieroglyphic scriptures so you can picture this.....I make my point like a pyramid"

  2. #2
    SitePoint Zealot
    Join Date
    Jan 2002
    Posts
    111
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    MD Geist,
    If I understand you correctly you are trying to display background images in cells with netscape? This is a problem with netscape that I think just about everyone hates.

    To fix this you need to actally define the size of the cell with the WIDTH and HEIGHT dimensions and then if the cell is blank you need to add either a blank image with the same size of the cell or a   - I hope that works out for you.

  3. #3
    SitePoint Enthusiast
    Join Date
    May 2001
    Location
    From Where???
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi, thanks for your help, I've got the background image in the same cell as the flash movie. From what you have said, I have defined the height in pixels, and I have defined the width in per-centage as I need the cell to stretch. I figured that because I have the flash movie in the same cell as the background image I don't need to use another separate image, is this right? anyway it's still not working, should I define both the height and the width in pixels, if so how do I make the cell stretch.

    my site: www.conrete-media.com

    thanks
    "My lyrics are encrypted in Hieroglyphic scriptures so you can picture this.....I make my point like a pyramid"


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •