SitePoint Sponsor

User Tag List

Results 1 to 6 of 6

Thread: PWS and Win ME

  1. #1
    SitePoint Zealot
    Join Date
    Jan 2002
    Posts
    116
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    PWS and Win ME

    hello,

    i want to get into back end programming and one of the things i want to get into is ASP, but i have Win ME, and i heard that PWS doesnt work with it. i read at another forum somewhere that some guy installed it, ran it and got an error the first time but then it worked fine ever since,,
    so im wondering should i just upgrade to xp or 2000 or look for something similar to PWS online somewhere that will work just like it that will work on ME,, any ideas?
    turn your site into a lead generating and money making machine.
    WE CAN SHOW YOU HOW
    Logical Media Web Design

  2. #2
    SitePoint Enthusiast MrK2's Avatar
    Join Date
    Jul 2001
    Location
    British Columbia
    Posts
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    I installed PWS directly off the Win98 CD onto WinME, and it worked perfectly. My guess is that people's luck with it varies depending on system configuration, so you'll have to give it a try and see what happens.

  3. #3
    SitePoint Enthusiast oiboi's Avatar
    Join Date
    Jan 2002
    Location
    Houston
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Umm... it should work on ME...

    But upgrading to 2000 is always good! (provided you have the technical where-with-all)

    I just got cold fusion to run on PWS
    Adrian Gonzales
    http://www.clearspanmedia.com

  4. #4
    SitePoint Zealot
    Join Date
    Jan 2002
    Posts
    116
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanx all,

    -r
    turn your site into a lead generating and money making machine.
    WE CAN SHOW YOU HOW
    Logical Media Web Design

  5. #5
    SitePoint Guru siphilp's Avatar
    Join Date
    Nov 2001
    Location
    Fife, Scotland
    Posts
    663
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Worked on my ME BOX but had some problems with my firewall and anti virus software. So now i use my XP pro partition for development (lovely) and my ME for pleasure (with no pain )


    Si

  6. #6
    SitePoint Zealot eStudio's Avatar
    Join Date
    Dec 2001
    Location
    NE Texas
    Posts
    153
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm running Win ME and PWS - had problems at first but now all is well.

    If you haven't got it up & running yet let me know and I'll try to help.

    Thanks,
    Donna


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •