SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Apr 2003
    Location
    Brooklyn
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy require_gem is obsolete. Use gem instead ???

    I'm getting this warning when I run a functional unit test:

    Code:
    c:0:Warning: require_gem is obsolete.  Use gem instead.
    I've modified my boot.rb so that both lines that read "require_gem" now say "gem" but I still have the same problem.

    I've also rebooted the WeBrick server after the changes but to no avail.
    still same warning I'm running rails 1.2.2 on windows XP

    Any one else get this warning?
    If so is there any known solution?

    Thanks

  2. #2
    SitePoint Guru
    Join Date
    Aug 2005
    Posts
    986
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just use require()?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •