SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Oct 2006
    Posts
    185
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    background image problem...help!

    hello,
    i am trying to insert a different backgroung image on my site but it show all blank eventhough it shows it is properly uploaded and the bg image is there.
    any idea what's wrong?
    Code:
    body {
    		  margin:0;
    		  padding:0px 0; 
    		  text-align:center;
                      background-image:url(images/bg_img3.jpg);	
    		  
    		  
    		}
    		 
    		 #header{
    		   position:relative;
    		   margin:0px;
    		   padding:0;
    		   background-image:url(images/u_header.jpg) ;
    		   height:114px;
    		}
    seroiulsly need help please. many thanks.

  2. #2
    SitePoint Guru Rob_D's Avatar
    Join Date
    Oct 2006
    Location
    UK
    Posts
    882
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Works OK for me. Check the image path is correct.
    Can you provide a link to the problem page?
    It has yet to be proven that intelligence has any survival value.
    Arthur C. Clarke

  3. #3
    SitePoint Enthusiast darkhorse162's Avatar
    Join Date
    Oct 2006
    Location
    Duluth, MN
    Posts
    36
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    depending on where you have you css file, you may need to do something like:

    background-image:url(../images/bg_img3.jpg);
    .:::darkhorse162:::.

  4. #4
    SitePoint Enthusiast darkhorse162's Avatar
    Join Date
    Oct 2006
    Location
    Duluth, MN
    Posts
    36
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    depending on where you have you css file, you may need to do something like:

    background-image:url(../images/bg_img3.jpg);
    .:::darkhorse162:::.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •