SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Member crondeau's Avatar
    Join Date
    Aug 2004
    Location
    Vancouver
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Wierd lines appearing on web page

    When looking at this website - http://www.halcosoftware.com/about.html I've been told that if one moves up and down using the scroll bar, white lines appear on the page. My client is using IE6. I haven't been able to reproduce this effect on the 5 machines that I've checked.

    This is a screenshot of what they are seeing

    Does anyone have any idea of what could be causing this? My guess is that their browser doesn't have full css support since this doesn't happen when they visit sites that are coded with "old school" tables.

    Many thanks and happy new year!

  2. #2
    SitePoint Addict StuckRUs's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    286
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well I've tried it on a variety of browsers and versions on both PC and Mac and I can't reproduce it. Find out what browser and version they have. The only main culprit I haven't checked is IE Mac.
    SMILE! everyone will wonder what you're up to.
    Site - under construction - again

  3. #3
    SitePoint Member crondeau's Avatar
    Join Date
    Aug 2004
    Location
    Vancouver
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The browser used in IE 6.

    It seems like the lines appear when one use the mouse pointer on the up arrow to move back up the page. It doesn't happen when you just slide back up.

  4. #4
    SitePoint Member kasted's Avatar
    Join Date
    Feb 2006
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    maybe they have a super slow computer?

  5. #5
    SitePoint Wizard
    Join Date
    Jul 2003
    Location
    Kent
    Posts
    1,921
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    It's a poor graphics card on a slow PC with insufficient memory. I get similar odd effects on my oldest PC in MS Word. It goes away if I scroll again.

    I didn't have any problems viewing the page on that old PC, however. It probably isn't poor css support, otherwise the page would be displayed poorly in other ways, and probably even without scrolling.

  6. #6
    SitePoint Addict StuckRUs's Avatar
    Join Date
    Jul 2006
    Location
    UK
    Posts
    286
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by crondeau View Post
    The browser used in IE 6.

    It seems like the lines appear when one use the mouse pointer on the up arrow to move back up the page. It doesn't happen when you just slide back up.
    Nope, can't get it to do that.

    As the others said it might be an old machine. If not then they probably need to have a clean up and empty out all the temp files, clear some gunk, defrag etc to speed the poor thing up.
    SMILE! everyone will wonder what you're up to.
    Site - under construction - again


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •