SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Evangelist Pixelateur's Avatar
    Join Date
    Feb 2006
    Location
    Hamburg, Germany
    Posts
    593
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question "Application error" in Google entry

    Hi,
    I have a simple problem. When I google the name of my new website "pixelateur", the first Google entry that comes up reads: "Application error (Rails)" (see attachment)

    How can I prevent this and have a nice summary of my site instead?
    Attached Images Attached Images

  2. #2
    SitePoint Guru
    Join Date
    Aug 2005
    Posts
    986
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Check your logs too see which page with which parameters gives them the error. Then fix the bug.

  3. #3
    SitePoint Evangelist
    Join Date
    Feb 2006
    Location
    Worcs. UK
    Posts
    404
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    If you look at the cached copy, it gives a time of 15 Dec 2006 00:20:01 GMT as the time the cache was taken. That may help you locate the error in your production.log.

    The page works fine for me, so I'd presume it was the google bot that is having problems with the redirect from your basic URL to the /services location.

  4. #4
    SitePoint Member
    Join Date
    Apr 2004
    Location
    London
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is this site developed in Ruby?
    Contact info:
    Email/MSN: advanced_programmer@hotmail.com
    AIM: superprg


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •