SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Jun 2000
    Location
    Leeds, UK
    Posts
    76
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I used to be able to do this

    <EMBED SRC="???.MP3" AUTOSTART="TRUE" HIDDEN="TRUE" LOOP="TRUE"></EMBED>

    And it worked fine, however, since I formatted my comp, it no longer works...so the question is...how do I get it working again? or, what other ways could I use to get it working?

    Thanks, Hell.

  2. #2
    Your Lord and Master, Foamy gold trophy Hierophant's Avatar
    Join Date
    Aug 1999
    Location
    Lancaster, Ca. USA
    Posts
    12,305
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    It stills works, you just don't have the plug-in installed for it. If your using Windows, you need to download a newer version of Windows Media Player or assign the MP3 extension to Quicktime or RealAudio. Windows Media Player didn't support MP3 until version 6. The newest version is 6.4 and version 7 is in beta. V7 will not work on Windows 95 or NT 4.0 though.

    ------------------
    Wayne Luke - Sitepoint Moderator/Internet Media Developer
    Digital Magician Studios - Making Magic with Web Applications
    wluke@digitalmagician.com

  3. #3
    SitePoint Member
    Join Date
    Jun 2000
    Location
    Denmark
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Wont it take a really long time for the person watchin to actully hear the mp3?...

    i mean those bad boys are kinda big..

    ------------------
    -Mizri-
    Dennis Møller
    Denmark


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •