SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast php junky's Avatar
    Join Date
    Nov 2006
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cool username for mysql

    when I signed up to mysql, I got a root password
    Which is what i use to sign in to mysql.
    But,no user name.
    ( I know to use root but i would like to change it)
    Does anyone know how to go about doing this or at least
    point me in the right direction.
    thanks

  2. #2
    reads the ********* Crier silver trophybronze trophy longneck's Avatar
    Join Date
    Feb 2004
    Location
    Tampa, FL (US)
    Posts
    9,854
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    you would have to create another user. see http://dev.mysql.com/doc/refman/5.0/...ge-system.html

  3. #3
    SitePoint Enthusiast php junky's Avatar
    Join Date
    Nov 2006
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    command prompt

    Thanks, got that figured out now.
    Now, In kiven yanks book it says to restart mysql ,he goes on an says go to:

    Command Prompt an type:
    c:documents and settings\your name>net stop mysql

    After a few moments you should see:
    the mysql service was stopped successfully.


    But, I don,t.this is what I get.

    'net,is not recognized as an internal or external command,operable
    program or batch



    mysql is running fine,Any idieas how to fix this
    or maybe how to start and stop the mysql program.



    many thanks!!

  4. #4
    SitePoint Enthusiast
    Join Date
    Nov 2006
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    this is on localhost i presume....are you using a wamp package or similar? im sure i've seen this error when using "wamp"

  5. #5
    SitePoint Zealot
    Join Date
    Dec 2005
    Posts
    101
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by php junky View Post
    'net,is not recognized as an internal or external command,operable
    program or batch
    I would try using: cd C:/path/to/mysql/ then try using the command net stop mysql. Note that it should be working from any directory, but try doing that anyway. Also, if you are using a program for your localhost setup such as XAMPP, go into the control panel and then stopping it from there.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •