i've already spent a lot of days to configure fastcgi with apache 2.0.59.

my results are the same !!!!!!!!

cgi works fine but too slow.
changing my file .htaccess from cgi to fcgi i've some errors in my logs...

[Thu Dec 14 18:19:51 2006] [error] [client 127.0.0.1] (OS 109)The pipe has been ended. : FastCGI: comm with server "C:/inst/jite/public/dispatch.fcgi" aborted: GetOverlappedResult() failed
[Thu Dec 14 18:19:51 2006] [error] [client 127.0.0.1] FastCGI: incomplete headers (0 bytes) received from server "C:/inst/jite/public/dispatch.fcgi"

i've seen a lot of people are crazy with this error but anyone with a clear answer...
i cannot use webrick mongrel or instant-rails.
if possible i'd like to use apache 2.0...

thx

Max