SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Nov 2006
    Location
    Australia
    Posts
    177
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    2 errors to fix until I validate

    I only need to fix 2 things to get valid xhtml, take a look at the report:

    http://validator.w3.org/check?uri=ht...ouseoffilm.com

    These are both the code for google analytics.

    What can I change to make it validate but also keep analytics working?

    Thanks
    Professional Web Development Australia - JAB Interactive

    Available for freelance work - please contact me

  2. #2
    SitePoint Wizard bronze trophy Tyssen's Avatar
    Join Date
    Oct 2005
    Location
    Brisbane, QLD
    Posts
    4,067
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's cos it's within the table but outside a table cell. Just move it to the end after the closing table tag.

  3. #3
    SitePoint Zealot
    Join Date
    Nov 2006
    Location
    Australia
    Posts
    177
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just moved it but check it again, now they are different
    Professional Web Development Australia - JAB Interactive

    Available for freelance work - please contact me

  4. #4
    SitePoint Zealot
    Join Date
    Nov 2006
    Location
    Australia
    Posts
    177
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no sorry that was my problem. thanks alot, I started of with about 60 errors haha
    Professional Web Development Australia - JAB Interactive

    Available for freelance work - please contact me


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •