SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Member
    Join Date
    Nov 2006
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Firefox with CSS and no background images showing up

    I have a problem with my website with showing up images in Firefox. It works fine in IE6 and IE7, but not in Firefox.

    Here is one CSS example of loading the background image:

    .main_header {
    background: url("images/header.jpg");
    width: 837px;
    height: 113px;
    }


    Here is the link to the site if you need a further look

    http://gmacagenttest.globalwolfweb.com/default.asp

  2. #2
    SitePoint Wizard drhowarddrfine's Avatar
    Join Date
    Aug 2005
    Posts
    3,438
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You have 104 html errors and who knows how many css errors.
    Validate your code and start fixing.

  3. #3
    SitePoint Wizard bronze trophy Tyssen's Avatar
    Join Date
    Oct 2005
    Location
    Brisbane, QLD
    Posts
    4,067
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Your biggest problem is that you're mixing / and \ in your paths. They should all be /

  4. #4
    SitePoint Zealot
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    118
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    you don't use "" with url()
    HTML Code:
    .main_header {
    background-image: url(images/header.jpg);
    width: 837px;
    height: 113px;
    }


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •