SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Enthusiast
    Join Date
    May 2006
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    (more) IE problems with closures and designMode

    hey

    The last couple of days I've been working on this RichTextArea

    http://dragons-lair.org/projects/rte/

    http://dragons-lair.org/projects/rte/RTE.css
    http://dragons-lair.org/projects/rte/RTE.js

    It works brilliant in Firefox, but IE got tons of problems,

    • Generated buttons (look for // Generate the button-links comment) does not work in Internet Explorer.
    • Insert-table popup not displaying content in Internet Explorer.
    • Colorpicker popup does not work in Internet Explorer.
    • Unordered/ordered-lists and horisontal rulers is not displaying inside the RTE in Internet Explorer.
    • Outdent/indent causes the RTE to move, instead of the content of it, in Internet Explorer.


    Any idea how to solve any of these problems would be very nice, thanks.

  2. #2
    SitePoint Enthusiast
    Join Date
    May 2006
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Projected moved to the repository, http://dragons-lair.org/module/repos...Javascript/RTE

    If anyone got some suggestion I still would like to hear them


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •