SitePoint Sponsor

User Tag List

Results 1 to 12 of 12
  1. #1
    SitePoint Evangelist worksdev's Avatar
    Join Date
    Mar 2002
    Location
    Central, PA - originally from Monterey, CA
    Posts
    497
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    No pages from your site are currently included in Google's index.

    Hello. First, please let me say thank you in advance for any insight you may provide.

    Started using Google's webmaster tool about 4 months ago.

    Today I find the following message:

    No pages from your site are currently included in Google's index. Indexing can take time. You may find it helpful to review our information for webmasters and webmaster guidelines. [?]

    Checking my sites index via [site:www.mysite.com]:

    Results 1 - 100 of about 60,700 from www.christian-web-masters.com

    I am not sure which is correct. Why would the webmaster tool say I am not included when the index still shows my site? It does appear that my subpages no longer show any PR in the Google toolbar.

    I did install Drupal a couple of months ago, added a robots.txt file recommended by Google, submitted a Google site map, and tried to set my site so that only content for the www version is served up.

    Ironically, before I did any of all this, or did much to my site, it was eaten up by Google all the time. Now, it looks like I may have been sanboxed?

    Can anyone provide any insight?

    Thanks and best regards,
    Sean Buscay
    Church Website Design by Enlighten Web Services -
    Web design-hosting-support for Christian ministries
    Friendly Community of Webmasters
    Christian Websites :: Christian Web Design

  2. #2
    ********* user
    Join Date
    Mar 2006
    Location
    Malta
    Posts
    312
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Why did you submit a robots.txt file.

    A robot.txt files "informs" the search engine not to index pages listed in the robots.txt file.

  3. #3
    Chillin like a Villain DaStuff's Avatar
    Join Date
    Jul 2003
    Location
    Huntington Beach
    Posts
    649
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When you change your site (after it's been static for awhile), I've noticed it will drop down into the 30's then in a week or so will regain its previous rankings.

    How long have you been out and how often do you update your page?
    • Follow the dancing banana

  4. #4
    SitePoint Evangelist worksdev's Avatar
    Join Date
    Mar 2002
    Location
    Central, PA - originally from Monterey, CA
    Posts
    497
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by infonote
    Why did you submit a robots.txt file.

    A robot.txt files "informs" the search engine not to index pages listed in the robots.txt file.
    Hello. The robot txt file just tells Google not to index or crawl user login or admin pages.

    DaStuff, regarding changing the site. Do you mean, updating pages? On my site the forums and the home page which lists active forum topics change or are updated quite a few times per day. Main content is added a few times a week. This has not been a problem before.

    I am wondering, has anyone who has used Google's webmaster tools ever erroneously received the message that their site is not indexed? It seems my site is contained in Google's index, but I have this message directly from Google, and also PR from the Google tool bar (though never an actual reflection or true PageRank) now totally shows no PR beyond the homepage. I usually see this only on sites that have not been indexed well by Google.

    Any ideas? Can anyone spot something obviously wrong on my site? I know I am not purposely spamming or anything. And am fairly experienced. This is the first problem in over four years for this site.

    Thanks.

    Sean
    Church Website Design by Enlighten Web Services -
    Web design-hosting-support for Christian ministries
    Friendly Community of Webmasters
    Christian Websites :: Christian Web Design

  5. #5
    SitePoint Evangelist worksdev's Avatar
    Join Date
    Mar 2002
    Location
    Central, PA - originally from Monterey, CA
    Posts
    497
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Strange thing. Now the message has changed back to say that my site is included in the index. This is good news.

    Still no PR reflection in the tool bar, but this is buggy sometimes anyway.

    Thanks,
    Sean
    Church Website Design by Enlighten Web Services -
    Web design-hosting-support for Christian ministries
    Friendly Community of Webmasters
    Christian Websites :: Christian Web Design

  6. #6
    SitePoint Member
    Join Date
    Dec 2006
    Location
    Olean, New York
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Google Webmaster Tools will display that message if they are currently in the process of indexing your site, however it will return to normal when the indexing is complete. (This is why the message may appear for a longer period of time if you have recently updated a static website with a lot of pages)
    Freelance Programmer
    http://aChafik.com:1024/

  7. #7
    SitePoint Evangelist worksdev's Avatar
    Join Date
    Mar 2002
    Location
    Central, PA - originally from Monterey, CA
    Posts
    497
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you. The message has since changed back.

    I am noticing though, that my website, along with a few others I visit are now showing 0 for page rank on pages that used to have a higher page rank (at least estimated) by the tool bar before.

    Anyone else noticing a similar issue?
    Church Website Design by Enlighten Web Services -
    Web design-hosting-support for Christian ministries
    Friendly Community of Webmasters
    Christian Websites :: Christian Web Design

  8. #8
    SitePoint Member
    Join Date
    Jan 2005
    Location
    London
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm seeing exactly the same - all 4 sites on a single Google webmaster's account gone to a "no pages included in our index" message - except the pages do show up, for example

    http://www.google.com/search?q=site%3Awww.therecipeworks.com

    However, high ranking search terms have vanished from the results and traffic has dropped by 80%. All sites are relatively well-established dynamic sites with no recent changes to incur any penalites - that I can see. Very concerned....

  9. #9
    SitePoint Enthusiast
    Join Date
    Jun 2006
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Perhaps Google Webmaster is not updated?
    It tells me the last time it visited my site, it was a few days ago, but from awstats, they visited my site just hours ago.

  10. #10
    SitePoint Enthusiast
    Join Date
    Jun 2006
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by worksdev View Post
    Hello. The robot txt file just tells Google not to index or crawl user login or admin pages.
    Not really. You can use the robots.txt file to not to crawl any directory or page on your site. It doesn't have to do with only login or admin pages.

  11. #11
    SitePoint Evangelist asprookie's Avatar
    Join Date
    May 2005
    Posts
    539
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Today I find the following message:

    No pages from your site are currently included in Google's index. Indexing can take time. You may find it helpful to review our information for webmasters and webmaster guidelines. [?]
    Today, I exactly got the same message.

    And yes I can be found on Google today

    and Gbot did visit my site this week

    but in the webmasters tool it said it successfully visited my site 3 weeks ago even if my site tell me otherwise

    Even if I upload a website verification file, it says it's too busy.

    Me too I'm confused

  12. #12
    SitePoint Evangelist asprookie's Avatar
    Join Date
    May 2005
    Posts
    539
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Strange thing. Now the message has changed back to say that my site is included in the index. This is good news.
    Same here, can breathe easy now

    Google Webmaster Tools will display that message if they are currently in the process of indexing your site, however it will return to normal when the indexing is complete. (This is why the message may appear for a longer period of time if you have recently updated a static website with a lot of pages)
    Thank you aChafik, you're right!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •