SitePoint Sponsor

User Tag List

Results 1 to 14 of 14

Thread: ICQ outrage!!

  1. #1
    SitePoint Wizard dethfire's Avatar
    Join Date
    Aug 2000
    Posts
    2,477
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ICQ outrage!!

    Everytime I load up ICQ it sets my homepages to www.icq.com, how can I stop this?
    Free Science Homework Help
    http://www.physicsforums.com

  2. #2
    Net Senior Citizen tommatthews's Avatar
    Join Date
    Apr 2001
    Location
    Sydney Australia
    Posts
    869
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think you just need to change it back from Internet Options in Control Panel.


    affordable website design

    :: sydney australia ::

  3. #3
    Captain Internet neil's Avatar
    Join Date
    Jun 2001
    Location
    n.ireland
    Posts
    333
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    In the ICQ window, click 'Main' > 'Preferences' > 'Connection' and then deselect the 'Launch Default Web Browser' check box. Click OK.
    Then go to your browser and change the start page to your original settings.
    Last edited by neil; Dec 24, 2001 at 06:51.
    neil - Geocities, the trailer park of the web
    .<.<.<.<.<.<.<.<
    WEB[retype.net] + [guff.org]
    ICQ[273981] AIM[neiim]

  4. #4
    SitePoint Wizard dethfire's Avatar
    Join Date
    Aug 2000
    Posts
    2,477
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    neil, i have 2000b and don't seem to have any of that

    tom, that would mean everytime I log onto icq I would have to reset my homepage, that is a major pain.
    Free Science Homework Help
    http://www.physicsforums.com

  5. #5
    Sports Publisher mjames's Avatar
    Join Date
    Jan 2000
    Location
    Charlotte, NC
    Posts
    5,891
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    And you're sure you've looked through the preferences? I don't use ICQ (Trillian, rather), but from the days when I used it, I recall there being a field to specify your homepage, or possibly something you need to check/uncheck so it doesn't make ICQ.com your homepage.

  6. #6
    Captain Internet neil's Avatar
    Join Date
    Jun 2001
    Location
    n.ireland
    Posts
    333
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Main might be the ICQ button in version 2000b
    neil - Geocities, the trailer park of the web
    .<.<.<.<.<.<.<.<
    WEB[retype.net] + [guff.org]
    ICQ[273981] AIM[neiim]

  7. #7
    SitePoint Wizard creole's Avatar
    Join Date
    Oct 2000
    Location
    Nashvegas Baby!
    Posts
    7,845
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There's got to be a way to prevent it from doing that. If ICQ started doing that to all of their users, then no one would be using it any more.
    Adobe Certified Coldfusion MX 7 Developer
    Adobe Certified Advanced Coldfusion MX Developer
    My Blog (new) | My Family | My Freelance | My Recipes

  8. #8
    SitePoint Wizard
    Join Date
    Jan 2001
    Location
    Grand Rapids, MI
    Posts
    1,284
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I use ICQ and nothing in this matter has ever happened to me. But you can try thus. In the main ICQ window click on ICQ in the bottom left, then preferences in the pop up menu. Then in the preferences screen select connections and see if Lauch Default Web Browser when connection is detected is on. If it is turn it off. This may help.

  9. #9
    SPF Lifer
    Join Date
    Apr 2000
    Posts
    299
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Delete ICQ and download MSN Messenger at http://messenger.microsoft.com/default.asp?client=1. It's far better.

  10. #10
    SitePoint Zealot
    Join Date
    Oct 2001
    Location
    Nanaimo, BC, Canada
    Posts
    129
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by mtgm
    Delete ICQ and download MSN Messenger at http://messenger.microsoft.com/default.asp?client=1. It's far better.
    I disagree but I'm not going to explain myself because I was ranting about xp all day

  11. #11
    SitePoint Evangelist tdevil's Avatar
    Join Date
    Aug 2001
    Location
    Australia
    Posts
    441
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What Ben said is the correct way to go to disable it

    Why do these programs set their own page as default when you install them? I think it is very rude.

  12. #12
    SitePoint Zealot
    Join Date
    Oct 2001
    Location
    Nanaimo, BC, Canada
    Posts
    129
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah, I really dislike programs that try to take over your computer.

  13. #13
    Net Senior Citizen tommatthews's Avatar
    Join Date
    Apr 2001
    Location
    Sydney Australia
    Posts
    869
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Actually ICQ gives you the option whether to set it as your home page when you are installing it.
    I guess ICQ Newbies just miss it.


    affordable website design

    :: sydney australia ::

  14. #14
    Chikin Choker Hellbent's Avatar
    Join Date
    May 2001
    Location
    Arlington, Texas
    Posts
    210
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    On 2000b click on 'Main' 'preferences' 'miscellaneous' and take the check out of Show ICQ Welcome screen.
    Straight from the TP! And I don't mean the Trailer Park.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •