SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Evangelist
    Join Date
    Oct 2005
    Posts
    405
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Javascript Rollovers not working

    I've done a page and use the rollover effect however it doesn't seem to work for the graphics that are orange and i can't locate why. Could anyone give me some pointers as there is no javascript error that comes up.



    http://www.basfordunited.com/DERG/derg_about.html


    Cheers

  2. #2
    SitePoint Member
    Join Date
    Aug 2006
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My guess is that href="#" does not qualify the <a tag as a real one, and the CSS rollover is not being applied by the browser. Try using a real url there and see what happens.

    Cheers

  3. #3
    SitePoint Guru
    Join Date
    Sep 2006
    Posts
    731
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by martinsandhu
    I've done a page and use the rollover effect however it doesn't seem to work for the graphics that are orange and i can't locate why. Could anyone give me some pointers as there is no javascript error that comes up.
    http://www.basfordunited.com/DERG/derg_about.html
    Cheers
    You have two images named 'orange'.
    Rename one of them, then change the name parameter to match in the corresponding call to MM_swapImage.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •