SitePoint Sponsor

User Tag List

Page 2 of 2 FirstFirst 12
Results 26 to 29 of 29
  1. #26
    SitePoint Member
    Join Date
    Feb 2012
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This is probably late but I found some possible fixes at theofficecubicle.com

    Good luck!

  2. #27
    SitePoint Member
    Join Date
    Mar 2012
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    My problem is the same but my laptop battery is dead. Being unemployed, I can't solve the problem by buying a new battery. This fix works great...until the next crash, which in my case is several times a day because of the way Dell designed the power cord to fall out if you breathe on it. Consequently, multiple times a day I have to use regedit to change this key value. Is there a way to make that stick or some other way to keep that Active Desktop screen from never showing up again? I've been searching forever trying to find a way to do this. I'd glad unintstall IE because I never use it anyway if that was a possibility. But I understand it can't be unistalled since it's embedded in the OS?

  3. #28
    SitePoint Member
    Join Date
    Mar 2012
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I already found those fixes and I edited the registry key and it works..thanks! BUT...that's not exactly what I'm looking for. Every time I crash which can be multiple times a day for the reason I described in my first post, it resets that registry key and I have to go in and do it again. All the fixes I have found work fine if you don't crash that often but I'm looking for a permanent fix so it doesn't reset the registry key. I'm wondering if there is a way to totally eliminate that Active Desktop from IE completely. I would uninstall IE if I could because I don't use it anyway.
    For example what would happen if I remove all the Active Desktop references in the registry? I won't do that without expert advice but there has to be a way to get rid of that so I never have to see it again...lollll

  4. #29
    SitePoint Member
    Join Date
    Nov 2008
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks middo , I ran what u said exactly and self solved my problem. Even my system admin tried to solve it but he is unable to do... thanks for sitepoint.

    --@nil

    Quote Originally Posted by middo View Post
    Update,

    have now sorted a fix for this problem

    run regedit

    find this entry - HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\SafeMode\Components

    change the key value - DeskHtmlVersion REG_DWORD 0x00000110(272) to decimal zero

    Close regedit log off and log back on.

    This has worked for all our XP clients


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •