SitePoint Sponsor

User Tag List

Results 1 to 6 of 6

Thread: Mysql Pronblem?

  1. #1
    SitePoint Enthusiast
    Join Date
    Nov 2001
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Mysql Pronblem?

    DAMn man, I have been trying to install portals on my site for the last week and have had no succes?

    I filled in everything, in the config files, and such!
    THEY are 100% right, but I still get this error?

    Warning: Access denied for user: 'ochroma_ochroma @localhost' (Using password: YES) in /home/ochroma/public_html/portal/mainfile2.php on line 88

    Warning: MySQL Connection Failed: Access denied for user: 'ochroma_ochroma @localhost' (Using password: YES) in /home/ochroma/public_html/portal/mainfile2.php on line 88
    Unable to select database
    What the hell am I doing wornG?

    Please help

    THanks!

  2. #2
    epsilon transition cupid's Avatar
    Join Date
    Aug 2001
    Location
    Kent, Ohio
    Posts
    367
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, at least we know that mysql is running

    There should not be a space after your username. Double check your scripts to see if you have that typo on line 88.

  3. #3
    SitePoint Addict itsource's Avatar
    Join Date
    Jun 2001
    Location
    Thailand
    Posts
    369
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think your username or password is wrong. or you not privilege to use this database or table.
    I live in Thailand. My English grammar not well.

  4. #4
    Happy Holidays !! Paul S's Avatar
    Join Date
    Mar 2001
    Location
    Mexico
    Posts
    1,287
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by itsource
    I think your username or password is wrong. or you not privilege to use this database or table.
    Yes, I agree.

    PsychDrone,

    Ask your mySQL manager if he assigned you a mysql account.

  5. #5
    SitePoint Addict Viral's Avatar
    Join Date
    Nov 2001
    Location
    Washington DC
    Posts
    294
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you the admin of this box? If so, make sure you have an entry in the mysql -> users table and the mysql -> db table that grants permissions to that user for localhost on the correct database. Then make sure you have issued flush_privileges after making those entries (or restarted mysql).

    It's definitely a mysql permissions problem.

    --Viral
    A computer without Windows is like a chocolate cake without mustard.

  6. #6
    SitePoint Enthusiast
    Join Date
    Nov 2001
    Posts
    65
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    wait now, yes I am incharge of it!

    I can create databasses and users

    IT just has a ochroma_ before what ever I create So what in the hell could be the problem, let me try taking away that space!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •