SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Apr 2001
    Posts
    124
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE 5.0 SP2 - Need to turn off annoying Debugging feature

    Do you guys know when this message box comes up if there's an error on a page, asking you if you'd like to Debug it? Is there any way to turn it off?

    Thanks!

  2. #2
    Mlle. Ledoyen silver trophy seanf's Avatar
    Join Date
    Jan 2001
    Location
    UK
    Posts
    7,168
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's probably just a JavaScript error

    Sean
    Harry Potter

    -- You lived inside my world so softly
    -- Protected only by the kindness of your nature

  3. #3
    SitePoint Guru Husain's Avatar
    Join Date
    Sep 2001
    Posts
    620
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try this:

    In IE, Tools > Internet Options > Advanced.
    In the browsing section, uncheck "Display a notification about every script error". IE will not annoy you with those scrip errors again

  4. #4
    SitePoint Zealot
    Join Date
    Apr 2001
    Posts
    124
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Duh! Go into Tools, Internet Options, Advanced tab, look under Browsing, and put a check mark in Disabled script debugging

    Hehe.. thanks Sean


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •