SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Sep 2006
    Posts
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    problem with opacity

    I have 2 div

    <div style='background-color: #000;filter:alpha(opacity=60);-moz-opacity: 0.6;opacity: 0.6;margin:0;padding:0;'>
    <div><img src='prova.jpg'></div>
    </div>

    Why the image have opacity like first div??
    How i can set thopacity only to first div and not to image?
    Thanks

  2. #2
    American't awestmoreland's Avatar
    Join Date
    Sep 2002
    Location
    Grand Rapids, MI
    Posts
    1,168
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you tried adding the following to the second div?

    <div style="filter:alpha(opacity=1);-moz-opacity: 1;opacity: 1;'>


    Andy
    From the English nation to a US location.

  3. #3
    SitePoint Enthusiast
    Join Date
    Sep 2006
    Posts
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes but not works

  4. #4
    SitePoint Zealot Conspiracy's Avatar
    Join Date
    May 2002
    Posts
    159
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I was having the same problem, then I tried this and it worked:

    #contentBox {
    position: absolute;
    top: 350px;
    left: 350px;
    width: 600px;
    margin: 0px 0px 0px 0px;
    padding: 0px 0px 0px 0px;
    border: 1px #990213 solid;
    background-image: url(../images/contentbg.png);
    }

    * html #contentbox{
    background-color: #333;
    back\ground-color: transparent;
    background-image: url(images/blank.gif);
    filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src="../images/contentbg.png", sizingMethod="scale");
    }


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •