SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Thread: Button Click

  1. #1
    SitePoint Enthusiast
    Join Date
    Oct 2006
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Button Click

    Hey

    I have a problem in which wen i click a button for the first time nothing happens but when i click it again it does wat i want it to do...any ideas why this is happening?

    thanks.

  2. #2
    SitePoint Mentor NightStalker-DNS's Avatar
    Join Date
    Jul 2004
    Location
    Cape Town, South Africa
    Posts
    2,877
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    I had the same problem and it turned out to be spyware on my machine. So check that out maybe. Test it on other machines to see if u have the same result.

    If that is not the cause and it does that on all machine. Then sorry, i have no idea

  3. #3
    SitePoint Zealot vb_vs's Avatar
    Join Date
    Sep 2006
    Location
    Melbourne
    Posts
    147
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    can you post your code
    a software developer

  4. #4
    SitePoint Enthusiast
    Join Date
    Oct 2006
    Posts
    68
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can u share ur code.

  5. #5
    SitePoint Enthusiast
    Join Date
    Oct 2006
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    after some sleepless nights i found the problem it was the enemy javascript! in which i had a page on load function...problem is sorted thanks.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •