SitePoint Sponsor

User Tag List

Results 1 to 10 of 10
  1. #1
    SitePoint Member chimaera's Avatar
    Join Date
    Nov 2001
    Location
    London, UK
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Firefox URL entering

    So in previous version of Firefox, I could type in, say "Sitepoint Marketplace", and it would redirect me to the correct URL.

    Since installing 2.0 at home, I just get "URL is not valid". It's strange because I am sure I use 2.0 at work and it works like it should.

    I've been through the options about 20 times but can't find what I need to change.

    Help!
    Wolfmother.net - Wolfmother Fan Site


  2. #2
    The I's for intelligent silver trophy iTechno's Avatar
    Join Date
    Jan 2006
    Location
    Yorkshire, UK
    Posts
    1,796
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Weird, it works for me... Have you done anything to Firefox since installing it?

  3. #3
    SitePoint Wizard drhowarddrfine's Avatar
    Join Date
    Aug 2005
    Posts
    3,438
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Works for me, too.

  4. #4
    Is Still Alive silver trophybronze trophy RetroNetro's Avatar
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    6,883
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    If you all are talking about the address bar I get the not valid dialog as well.

  5. #5
    The I's for intelligent silver trophy iTechno's Avatar
    Join Date
    Jan 2006
    Location
    Yorkshire, UK
    Posts
    1,796
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Johnny Gulag
    If you all are talking about the address bar I get the not valid dialog as well.
    Weird, do you put a space in between SitePoint and Marketplace? What modifications have you installed to Firefox?

  6. #6
    SitePoint Member chimaera's Avatar
    Join Date
    Nov 2001
    Location
    London, UK
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes I mean the address bar. Man, my opening post and thread title had some shocking grammar!

    Nothing installed really. I use the default theme, and the following add ons.


    Even the 'standard' FF shortcuts like "wiki sitepoint" don't work ...
    Wolfmother.net - Wolfmother Fan Site


  7. #7
    Is Still Alive silver trophybronze trophy RetroNetro's Avatar
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    6,883
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by iTechno
    Weird, do you put a space in between SitePoint and Marketplace? What modifications have you installed to Firefox?
    If I type 'sitepointmarketplace" with no spaces I get this page If I do it with a space I get the invalid dialog. I have a few plug ins installed but nothing unusual.

  8. #8
    The I's for intelligent silver trophy iTechno's Avatar
    Join Date
    Jan 2006
    Location
    Yorkshire, UK
    Posts
    1,796
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have no idea then, Both got version 2 I presume? Have you update EVERYTIME?

  9. #9
    SitePoint Member chimaera's Avatar
    Join Date
    Nov 2001
    Location
    London, UK
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes, I always update.

    It's very weird and annoying because it's fine at work. Bah!
    Wolfmother.net - Wolfmother Fan Site


  10. #10
    SitePoint Member chimaera's Avatar
    Join Date
    Nov 2001
    Location
    London, UK
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    After some research (actually, registering at mozillazine.org), I found the problem.

    Just uninstall "Tabbrowser preferences" plug in.

    If you want to change the settings for the address bar search, http://kb.mozillazine.org/Location_Bar_search
    Wolfmother.net - Wolfmother Fan Site



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •