SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Evangelist tylercruz's Avatar
    Join Date
    Jan 2004
    Location
    Nanaimo, BC
    Posts
    501
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Major aggravating MSIE/Cache issue

    Hi,

    I am extremely frustrated and stressed right now. I have been having this strange occurance for several days now and it still appears despite a wide range of things I tried.

    The issue? When I go to http://www.publisherspot.com/reviews/adsense or any review on PublisherSpot.com, I get a strange CSS output. Previously I was using MSIE 6.0 and kept seeing this:




    As you can see, the Feature area, where it displays URL, Categories, and Features, is misaligned. It loaded fine for me on Firefox however. What's stranger, is that everybody I asked seemed to have it render fine for them in MSIE 6.0. It was just my computer it seemed.

    So naturally I had assumed it was a caching issue (the CSS was updated to fix this issue previously), but after clearing my cache many many times and restarting MSIE, I still saw that.

    I even downloaded 3rd-party programs to clear everything, such as the .dat file. I ran Ad-Aware and SpyBot, and uninstalled the Google Toolbar. Yet, I still saw it.

    Extremely frustrated, I decided to do the unthinkable and upgrade to MSIE 7. This is now what I see:



    As you can see, it's now even worse; the "Rate this network" text is overlapping.

    I had MSIE 7 reset all of the settings back to the original "factory" settings, removing all plugins and such, yet still I see this.

    So, fellow citizens, I call upon you to help me with this matter!

    1. Using MSIE 6 or 7, do you see the same rendering issues I do?
    2. If not, how can I fix this on my machine?

    Thanks in advance.
    Tyler Cruz
    TylerCruz.com
    PublisherSpot.com: Professional Reviews of Ad Networks

  2. #2
    SitePoint Evangelist tylercruz's Avatar
    Join Date
    Jan 2004
    Location
    Nanaimo, BC
    Posts
    501
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Anyone? My brain is exploding here!
    Tyler Cruz
    TylerCruz.com
    PublisherSpot.com: Professional Reviews of Ad Networks

  3. #3
    SitePoint Wizard bronze trophy Tyssen's Avatar
    Join Date
    Oct 2005
    Location
    Brisbane, QLD
    Posts
    4,067
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm not seeing what you're seeing in IE6, but I am in IE7. My guess for IE7 would be to change your conditional comment to if lt IE7 as most of the fixes for IE6 are probably unnecessary for IE7.

  4. #4
    SitePoint Evangelist tylercruz's Avatar
    Join Date
    Jan 2004
    Location
    Nanaimo, BC
    Posts
    501
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This has since been fixed by my developer. Thanks anyhow
    Tyler Cruz
    TylerCruz.com
    PublisherSpot.com: Professional Reviews of Ad Networks


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •