SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Guru htown's Avatar
    Join Date
    Mar 2005
    Posts
    670
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    What is happening here?

    First off it looks fine in Firefox but not in IE.

    I have added some modifications to this web site that was once working fine and now I have done something to mess it up and for the life of me have no idea how to fix it so I am begging for some quick help if possible.

    There is a left navigation that is floated left and then some content that goes to the right using a margin-right. for some reason the CONTENT div is still falling below the navigation that is floated to the left. I have even clear:both on the the content div.

    I don't have much hair left so please help a balding man.



    Thanks,
    Houstonhttp://www.mountainwaterco.com/page3.php
    Houston Brown
    Split Light Designs
    Bringing your ideas to light.

  2. #2
    SitePoint Addict Jamieharrop's Avatar
    Join Date
    Mar 2005
    Location
    West Yorkshire, UK
    Posts
    210
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you tried adding a specific width to #left, htown?
    Regards,
    Jamie Harrop

  3. #3
    SitePoint Guru htown's Avatar
    Join Date
    Mar 2005
    Posts
    670
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes and that changed nothing.

    I just wrote a quick test page and the concept works on that page so I know my thinking is correct but I am not understanding why this is not working. I am puzzled.
    Houston Brown
    Split Light Designs
    Bringing your ideas to light.

  4. #4
    SitePoint Addict Jamieharrop's Avatar
    Join Date
    Mar 2005
    Location
    West Yorkshire, UK
    Posts
    210
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It now seems to be working for me in IE, Opera and Fx, htown.
    Regards,
    Jamie Harrop

  5. #5
    SitePoint Guru htown's Avatar
    Join Date
    Mar 2005
    Posts
    670
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have been working on the problem and it seems there were indeed some issues with the css.

    So I think, although I am not sure, that I have it resolved.

    Thank you for looking.

    Cheers
    Houston Brown
    Split Light Designs
    Bringing your ideas to light.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •